I am changing computers. I installed the software on the new computer and hooked it up to the motor home. On the trip and fuel minder, it does not record fuel used. The operating systems are the same, windows 7. Detroit 8V92, 500 hp. I reconnected the old lap top and it does record fuel used. What am I missing?

Submitted by Art on Fri, 2015-08-21 11:43

Permalink

Good morning Radar It will help to know the VMSpc software versions you're using on the Laptop and new download. We have, right now, 7 significant versions. Three are available for download today. That said, the version 4.0.2 we're hoping to release today will likely sidestep the issue. If you're using 3.1b3 and see a fuel use-measurement issue, upgrading to this new version will in fact resolve this. cheers Art //

Submitted by yesmar49 on Sat, 2015-08-22 11:17

Permalink

I down loaded 4.0.2 and the fuel used is still not recording, however the other functions seem to be working, eg. rpms, volts, etc. on the odometer, the time works, but fuel used does not. The tank monitor has the same problem, bedause the gallons remaining does not change. of course with the ddec 2 8v92 things like miles, mpg, etc. do not work. instant mpg seems to work. I copied my entire 2.5 diretory onto the new computer and it does not register gallons used either. However, the old computer does register gallons used. I am using the same serial to usb adapter on both computers. I used the distribution disk to install on new computer. If you think I should try a re-install of this driver, I will. The JIB says ok. Love the software. can not drive without it.

Submitted by yesmar49 on Wed, 2015-08-26 10:59

Permalink

I reloaded all software and tested it today. Using the suggestion that I load the softwre, then plug in the usb adapter and then plug the data cable into the adapter. It showed gallons used since the last test. I started the engine and while it recorded time every 2 minutes, it did not update the gallons used. I unplugged everything and exited the software. I then loaded the software, plugged in the adapter, plugged in the data cable and gallons used immediately went from .1 gallon to .3 gallon. So it appears that it will updare when first connected and does not update while running. I leave for a trip on Sunday, if the hurricane doesn't stop it, and I will be able to better test it while actually driving.

Submitted by Art on Fri, 2015-08-28 15:27

Permalink

Hello Radar There is a clear trend being revealed by the new user-base of this new 4.0.2 version. We The fuel used isn't updating--just as you've found. A new solution is in the works...stand by... Until then, try "requesting" the fuelmeter: (Advanced) ...(Communications) ... ...(Advanced USB JIB properties) ... ... ... At the bottom, check BOTH boxes. Art //