Tried searching the forum on my issue but didn’t come up with anything.

Over the winter I upgraded from v2.3 to v3.x, having a 2005 RV built 2004. Ever since, my Fuel Minder and Trip Monitor gauges no longer reflect MPG, in other words, no fuel used. This function was particularly helpful in deciding when to start checking fuel prices ahead. I deleted all these widgets and added them back, but no joy.

Do I need to uninstall v3.x and go back to a v2.x version or is there something else I need to do to get this functionality back?

Thanks...

Submitted by Art on Wed, 2019-05-08 11:23

Permalink

The change you describe is not entirely unexpected.

If you were to load up a screen from v2.5, one _with_ a tank minder. it would need to be deleted, saved, then re-added. There is a PC-dependency that crops up when either a Tank Minder _or_ a Odometer is brought over.

So, try deleting the Tank minder 'widget' , save then add it back. Size it and resave. It should now stat showing the data as you saw before.

cheers

 

Art

//

 

Submitted by gcederholm on Fri, 2019-09-20 10:13

Permalink

Thanks for the advice. I tried this, and more, yet my tank minder widget and odometer still do not reflect fuel used.

I deleted, saved, and re-added. I deleted, saved, closed vmsPC, re-opened, and re-added. I deleted, saved, closed vmsPC, rebooted, re-opened, and re-added. Same results: widgets work except that no fuel consumption is recorded. My other widgets (rolling MPG) still seem to work. Any other thoughts before I downgrade versions?

Thanks!